Informace

Vytisknout článek

Bezpečnosti update pro Vmware GSX server


VMware bezpečnostní varování : GSX Server je potřeba navíšit na novou verzi k zajištění bezpečného OpenSSL.

Na domovských stránkách společnosti VMware vyšel nový security patch, opravující bezpečnostní problém s komunikačním prvkem OpenSSL.
Verze WMware GSX serveru, pro které bezpečnostní záplata vyšla:

- VMware GSX Server 3.0.0 (pro Windows a Linux systems) build 7592
- VMware GSX Server 2.5.1 (pro Windows a Linux systems) build 5336
- a starší verze

Pro GSX Server 3.0.0. Tento patch updatuje GSX Server 3.0.0 systems a
virtuální konzoli s OpenSSL verze 0.9.7d.

http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1257

Pro GSX Server 2.x.x. Tento patch updatuje GSX Server 2.5.2 systems a
virtuální konzoli s OpenSSL verze 0.9.7d.

http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1256


Pavel Horak, 16. dubna 2004